Phoca Extensions
Free extensions for Joomla! CMS

Phoca Cart Search Module

Phoca Cart Search Module - a Joomla! CMS module which displays searching form - to search Phoca Cart products.

Requirements:

  • Joomla! 3 or any later version
  • PHP 5.3 (see requirements of your current Joomla!)
  • Phoca Cart component.

 

 
 

Phoca Forum - Latest Topics